Bug 438852 - Running GDM doesn't have compiz.
Running GDM doesn't have compiz.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-25 12:48 EDT by sangu
Modified: 2015-01-14 18:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 16:04:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2008-03-25 12:48:14 EDT
Description of problem:
Running GDM doesn't have compiz.

wm_use_compiz vaule isn't in /var/lib/gdm/.gconf/apps/gdm/simple-greeter/%gconf.xml

$ sudo cat /var/lib/gdm/.gconf/apps/gdm/simple-greeter/%gconf.xml
<?xml version="1.0"?>
<gconf>
        <entry name="recent-languages" mtime="1206461452" type="list"
ltype="string">
                <li type="string">
                        <stringvalue>en_US.utf8</stringvalue>
                </li>
                <li type="string">
                        <stringvalue>ko_KR.utf8</stringvalue>
                </li>
                <li type="string">
                        <stringvalue>ko_KR</stringvalue>
                </li>
        </entry>
</gconf>

Version-Release number of selected component (if applicable):
2.21.10-0.2008.03.18.2.fc9

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
I don't know compiz feature on gdm.
Only after seeing http://live.gnome.org/GDM/Screenshots, I knew that compiz
feature exists on gdm.
Comment 1 Matthias Clasen 2008-03-26 12:28:46 EDT
We can't turn on compiz by default, because it doesn't work on all hardware.
Comment 2 jmccann 2008-04-02 16:04:10 EDT
See the following for more information on how to turn this on by default:
http://live.gnome.org/GDM/2.22/Configuration

We'll turn on compiz by default for gdm when we turn it on by default for the
user sessions.

Note You need to log in before you can comment on or make changes to this bug.