Bug 438853 - cannot install avahi-qt3, incorrect dependency
Summary: cannot install avahi-qt3, incorrect dependency
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: avahi   
(Show other bugs)
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Martin Bacovsky
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-25 16:48 UTC by Richard Monk
Modified: 2008-03-26 11:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-26 11:09:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Monk 2008-03-25 16:48:40 UTC
Description of problem:
When trying to install avahi-qt3, I get the following:
Resolving Dependencies
--> Running transaction check
---> Package avahi-qt3.i386 0:0.6.16-1.el5 set to be updated
--> Processing Dependency: avahi = 0.6.16-0 for package: avahi-qt3
--> Finished Dependency Resolution
Error: Missing Dependency: avahi = 0.6.16-0 is needed by package avahi-qt3

Looks like the version in avahi-qt3 for the avahi dependency wasn't updated?

Comment 2 Richard Monk 2008-03-26 11:09:51 UTC
I just added the repo for the latest snapshot beta of 5.2, and the issue is
resolved.


Note You need to log in before you can comment on or make changes to this bug.