Bug 438866 - Python examples run in context of c++ build assume qpid rpm installed
Summary: Python examples run in context of c++ build assume qpid rpm installed
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: python-qpid   
(Show other bugs)
Version: beta
Hardware: All
OS: Linux
medium
low
Target Milestone: Next Version
: ---
Assignee: Rafael H. Schloming
QA Contact: Kim van der Riet
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-25 17:30 UTC by Andrew Stitcher
Modified: 2014-12-01 23:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-02 16:05:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew Stitcher 2008-03-25 17:30:03 UTC
Description of problem:

Running "make check" from the cpp directory of the qpid src fails when running
the python examples on a machine with no qpid rpms installed. This is because
the python qpid bindings in this environment are trying to find the AMQP XML
spec file in /usr/share/amqp/amqp.0-10-preview.xml

How reproducible:

Every build

Steps to Reproduce:
1. make check

Comment 1 Mike Bonnet 2008-06-20 03:51:07 UTC
python-qpid-0.2.668378-1.el5 has been pushed to the staging repo for testing


Note You need to log in before you can comment on or make changes to this bug.