Bug 438952 - Anaconda white screen with artifacts.
Anaconda white screen with artifacts.
Status: CLOSED DUPLICATE of bug 429183
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
: 438774 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-26 01:35 EDT by Sean Madden
Modified: 2008-03-26 11:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-26 11:54:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Madden 2008-03-26 01:35:42 EDT
Description of problem:
Anaconda shows white screen with irregular cutouts for windows and buttons. 
Text is unreadable and am unable to install VIA anaconda

Version-Release number of selected component (if applicable): 9-Beta


How reproducible: Every Time.


Steps to Reproduce:
1. Insert DVD
2. Boot DVD
3. Click 'Install/Upgrade existing...'
4. White screen with artifacts.
  
Actual results:
Cannot install via anaconda

Expected results:
Should be able to install via anaconda.

Additional info: 
Video: 00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960
Integrated Graphics Controller (rev 03)
Comment 1 petrosyan 2008-03-26 03:11:57 EDT
*** Bug 438774 has been marked as a duplicate of this bug. ***
Comment 2 petrosyan 2008-03-26 03:13:20 EDT
this is a bug in xorg-x11-drv-i810 intel driver.
Comment 3 Nicu Buculei 2008-03-26 10:42:11 EDT
It seems to be the same as bug 438969, bug 437910 and bug 436746 and it happens
not only on Anaconda but also on boot from Live CD.
Comment 4 Bill Nottingham 2008-03-26 11:54:13 EDT

*** This bug has been marked as a duplicate of 429183 ***

Note You need to log in before you can comment on or make changes to this bug.