Bug 43897 - Installer hangs when or after post-installation procedure.
Installer hangs when or after post-installation procedure.
Status: CLOSED DUPLICATE of bug 37442
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-07 16:32 EDT by Johan Andersson
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-11 12:51:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johan Andersson 2001-06-07 16:32:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
I'm trying to install RedHat 7.1 but the installation hangs after the post-
installation procedure (the progress bar dialog shows, and then is closed 
again). Then the GUI exits if I move the mouse or click in the GUI, and 
then there is some text in the console:
(First something about the successful xserver start)
X server started successfully...
"Xlib: unexpected async reply (sequence 0x14b776)

Everything in the installation works fine until this problem. I tried with 
different package (rpm) selections (custom) and different X configurations 
which shows OK.

How reproducible:
Always

Steps to Reproduce:
1. Install redhat 7.1 from CD on the slave drive
2. Install redhat 7.1 from CD on the master drive (last 5 GB)

CD installation of 6.0 works fine!

3. Trying to upgrade 6.0-->7.1. Installation fails when installing lilo 
with a message about "/dev/hdb1 is not on the first disk".


Actual Results:  Installation hangs with unexpected async reply.

Expected Results:  Successful installation.

Additional info:

I have two IBM disks. The first one is win98 and Win2k with it's 
bootloader and I'm trying to install on the second 20 GB disk (slave on 
IDE1) with disk-druid config:
/win98 (hda)
/win2k (hda)
/boot (23mb, hdb)
/     (10000mb, hdb)
/swap (400mb, hdb)

I selected to install lilo on the first sector of boot partition and tried 
with no lilo at all...

System: AMD athlon 1100mhz, 256mb ram
        A7V motherboard, ASUS 7700 Graphics
Comment 1 Johan Andersson 2001-06-07 16:57:51 EDT
Detailed error message:

...X server started successfully
Xlib: unexpected async reply (sequence 0x14b776)

Gdk-Warning **: GdkWindow 0x2008d1 unexpectedly destroyed

Gdk-Warning **: GdkWindow 0x2008d0 unexpectedly destroyed
Gdk-Error **: BadIDChoice
    serial 812671 error_code 14 request_code 145 minor_code 1
install exited abnormally



Comment 2 Johan Andersson 2001-06-07 17:12:18 EDT
Text mode installation of 7.1 hangs too. There is no way to reach the console. 
I have to reboot.
Comment 3 Brent Fox 2001-06-11 12:51:28 EDT

*** This bug has been marked as a duplicate of 37442 ***

Note You need to log in before you can comment on or make changes to this bug.