Bug 439009 - /var/lib/hal/acl-list moved to /var/run/hald/acl-list
/var/lib/hal/acl-list moved to /var/run/hald/acl-list
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
: EasyFix
: 439165 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-26 11:02 EDT by Lubomir Kundrak
Modified: 2008-03-28 06:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-28 06:47:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubomir Kundrak 2008-03-26 11:02:22 EDT
See Summary.

This is used by /usr/libexec/hal-acl-tool to set permissions to device files.
Please change the policy for hal to be permitted to read and write that file in
the new location instead of the old one. (new hal doesn't use /var/lib/hal at all)

avc:
SELinux is preventing hal-acl-tool (hald_acl_t) "write" to ./hald (var_run_t).
Comment 1 Paul W. Frields 2008-03-27 09:11:27 EDT
*** Bug 439165 has been marked as a duplicate of this bug. ***
Comment 2 Daniel Walsh 2008-03-28 06:47:26 EDT
Fixed in selinux-policy-3.3.25.fc9

Note You need to log in before you can comment on or make changes to this bug.