Bug 43904 - network not functional on systems with DECchip 21142/43 Ethernet Contoller
Summary: network not functional on systems with DECchip 21142/43 Ethernet Contoller
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.3
Hardware: alpha
OS: Linux
medium
high
Target Milestone: ---
Assignee: Phil Copeland
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-07 21:27 UTC by john.goshdigian
Modified: 2007-04-18 16:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-18 01:07:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description john.goshdigian 2001-06-07 21:27:30 UTC
Description of Problem:
Install RC1 on Either DS10 or XP1000 . 
Install goes fine, but network not functional.

RX Packets: errors 10
TX Packets:  errors: 12516

Tried both tulip and de4x5 drivers

Ethernet Contoller on both the DS10 and the XP1000 DECchip 21142/43 (rev 41)

How Reproducible:
Consistently repro on DS10 and XP1000 systems with DECchip 21142/43 (rev 41) Ethernet controllers



Steps to Reproduce:
1. Install RC1 on a DS10 or XP1000. 
2. Try to use the network.
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Bill Nottingham 2001-06-07 21:31:41 UTC
assigning to kernel.

Comment 2 john.goshdigian 2001-06-08 19:35:54 UTC
using de4x5 driver appears to provide a functional network.
Possilble release note: Use de4x5 driver for systems that have the onboard DECchip 21142/43 Ethernet Contoller
(like  XP1000 and DS10)


Comment 3 Michal Jaegermann 2001-06-11 22:23:29 UTC
> using de4x5 driver appears to provide a functional network.
This is not the case for me, I am afraid.  Or at least not reliably.


Comment 4 Michael K. Johnson 2002-01-18 01:06:28 UTC
Is this still the case with the latest errata kernel for 7.1 alpha?

Comment 5 Michael K. Johnson 2002-01-18 01:07:16 UTC
(that is, either with the tulip driver or de4x5 driver)

Comment 6 Phil Copeland 2002-08-12 18:59:02 UTC
Closing. Seems to be a non issue these days

RH 7.2 Alpha



Note You need to log in before you can comment on or make changes to this bug.