Bug 439124 - Update ocaml-calendar to latest version
Summary: Update ocaml-calendar to latest version
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ocaml-calendar   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Richard W.M. Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-27 04:03 UTC by Hezekiah M. Carty
Modified: 2008-03-28 15:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-28 15:41:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hezekiah M. Carty 2008-03-27 04:03:39 UTC
This is a request that ocaml-calendar be updated to the latest release (2.0.2).
 A few simple but annoying bugs are fixed in the post-2.0 point releases.

Comment 1 Richard W.M. Jones 2008-03-28 15:12:38 UTC
Agreed.  I'll try & push out a new version later today.

Comment 2 Richard W.M. Jones 2008-03-28 15:29:56 UTC
BTW, I'll only upgrade Rawhide.  F-8 is still based on the incompatible
calendar 1.10 so upgrading it would just break all the deps.

Comment 3 Richard W.M. Jones 2008-03-28 15:41:22 UTC
Done: http://koji.fedoraproject.org/koji/taskinfo?taskID=536238


Note You need to log in before you can comment on or make changes to this bug.