Bug 439156 - firefox jumps workspaces when given a URL
firefox jumps workspaces when given a URL
Status: CLOSED DUPLICATE of bug 438693
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firefox (Show other bugs)
All Linux
low Severity low
: rc
: ---
Assigned To: Gecko Maintainer
Depends On:
  Show dependency treegraph
Reported: 2008-03-27 07:59 EDT by Richard Monk
Modified: 2008-03-28 06:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-28 06:58:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 307581 None None None Never

  None (edit)
Description Richard Monk 2008-03-27 07:59:10 EDT
Description of problem:

When clicking on a URL in Evolution or Pidgin (the ones I tested), firefox jumps
from the workspace its on to the current one.

This is the same issue with the new startup-notification code in firefox from BZ
307581, but the RHEL 5.2 version of metacity doesn't seem to have the patch
brought forth in that bug.
Comment 1 Huzaifa S. Sidhpurwala 2008-03-27 23:34:47 EDT
This seems to be a duplicate of:
Comment 2 Richard Monk 2008-03-28 06:58:59 EDT

*** This bug has been marked as a duplicate of 438693 ***

Note You need to log in before you can comment on or make changes to this bug.