Bug 439172 - ImportError: /usr/lib/python2.5/site-packages/compizconfig.so: undefined symbol: ccsEdgesToStringList
ImportError: /usr/lib/python2.5/site-packages/compizconfig.so: undefined symb...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fusion-icon (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Karol Trzcionka
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-27 09:29 EDT by Eric Paris
Modified: 2008-03-31 16:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-31 16:01:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Paris 2008-03-27 09:29:31 EDT
[paris@localhost ~]$ rpm -qa \*compiz\*
compiz-fusion-0.7.2-2.fc9.i386
compizconfig-backend-gconf-0.6.0-5.fc9.i386
compiz-fusion-extras-gnome-0.7.2-2.fc9.i386
compiz-0.7.2-2.fc9.i386
libcompizconfig-0.7.2-1.fc9.i386
compiz-gnome-0.7.2-2.fc9.i386
compizconfig-python-0.6.0.1-3.fc9.i386
compiz-fusion-extras-0.7.2-2.fc9.i386
compiz-fusion-gnome-0.7.2-2.fc9.i386
compiz-manager-0.6.0-7.fc9.noarch
[paris@localhost ~]$ rpm -qa fusion\*
fusion-icon-0.1.0-0.2.5e2dc9git.fc9.noarch
fusion-icon-qt-0.1.0-0.2.5e2dc9git.fc9.noarch


[paris@localhost ~]$ fusion-icon 
Traceback (most recent call last):
  File "/usr/bin/fusion-icon", line 57, in <module>
    from FusionIcon.interface import choose_interface
  File "/usr/lib/python2.5/site-packages/FusionIcon/interface.py", line 22, in
<module>
    from util import env
  File "/usr/lib/python2.5/site-packages/FusionIcon/util.py", line 23, in <module>
    import os, compizconfig, ConfigParser, time
ImportError: /usr/lib/python2.5/site-packages/compizconfig.so: undefined symbol:
ccsEdgesToStringList
Comment 1 Karol Trzcionka 2008-03-31 16:01:51 EDT
It was probably because of old version of compizconfig-python (0.6.0), after
update to 0.7.2 all should works fine. It wasn't bug in fusion-icon.

Note You need to log in before you can comment on or make changes to this bug.