Bug 439180 - Graphical install fails with frequency over range
Graphical install fails with frequency over range
Status: CLOSED DUPLICATE of bug 437943
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-server (Show other bugs)
5.2
All Linux
high Severity high
: rc
: ---
Assigned To: Dave Airlie
desktop-bugs@redhat.com
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-27 09:52 EDT by Adam Stokes
Modified: 2008-04-03 00:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-01 21:40:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X.log (98.35 KB, text/plain)
2008-04-01 15:03 EDT, Keiichiro Tokunaga
no flags Details

  None (edit)
Description Adam Stokes 2008-03-27 09:52:34 EDT
Description of Problem:
This is a REGRESSION issue.
The problem did not happen when I installed REL5.1 GA (for Intel
Itanium) on the same machine.

RHEL5.2 Beta (for Intel Itanium) is unable to be installed on
Fujitsu PRIMEQUEST  by using the graphical installation
program.

In the graphical installation, the following message
was displayed on the screen right after X started:

   FREQUENCY OVER RANGE

And I could not continue to install because no
other information was displayed on the screen.

Version-Release number of selected component:
Red Hat Enterprise Linux Version Number: 5.2
Release Number: Beta
Architecture: ia64
Kernel Version: 2.6.18-84.el5
Related Package Version: none
Related Middleware/Application: none
Drivers or hardware or architecture dependency: Fujitsu PRIMEQUEST

How reproducible:
Always.

Step to Reproduce:
1. Install RHEL5.2 Beta on PRIMEQUEST
  by using the graphical installation program.

Actual Results:
Installation failed.

Expected Results:
Installation succeeds.

Summary of actions taken to resolve issue:
Use the text mode installation program.

Location of diagnostic data:
I will attach screen images later.

Hardware configuration:
Model: PRIMEQUEST 580A
CPU Info: Intel Itanium2 1.6GHz x 2
Memory Info: 8G
Hardware Component Information: Video Card: ATI Technologies Inc Rage XL
Configuration Info: none

Business Impact:
This is a REGRESSION issue.
This problem may be an obstacle for our customers to install RHEL5.2
on PRIMEQUEST.
Comment 3 Dave Airlie 2008-04-01 01:40:48 EDT
well an xorg log file would be nice but I suspect this is the same bug as 437943.

but I can't confirm without a log file.
Comment 4 Keiichiro Tokunaga 2008-04-01 15:03:13 EDT
Created attachment 299944 [details]
X.log

The xorg log file from the associated IT (IT168783).
Comment 5 Dave Airlie 2008-04-01 21:40:05 EDT

*** This bug has been marked as a duplicate of 437943 ***

Note You need to log in before you can comment on or make changes to this bug.