Bug 439192 - konsole displays junk when resizing window [NEEDINFO]
konsole displays junk when resizing window
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kdebase (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Lukáš Tinkl
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-27 10:37 EDT by David Kovalsky
Modified: 2015-07-13 13:36 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-03 08:48:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (dkovalsk)


Attachments (Terms of Use)
screenshot of corrupted konsole text (72.80 KB, image/png)
2008-03-27 10:37 EDT, David Kovalsky
no flags Details

  None (edit)
Description David Kovalsky 2008-03-27 10:37:06 EDT
Description of problem:
I'm running mc (4.6.1a-35.el5, mc-4.6.2-3.pre1.el5) and when resizing window I
see junk in the terminal breaking the formatting (see attached screenshot).

I've isolated this to be a konsole problem as neither gnome-terminal nor xterm
exhibit this issue. Having the gdm service running does not affect the results.

100% Reproducer:
 - open new konsole 
 - start mc
 - grab the corner and try resizing the window a couple of times, or 
   just enlarge it slowly so mc redraws a couple of times

The corruption usually appears in 3-5 redraws.

I'm running the latest of RHEL 5.2 (prerelease) on i386, fully updated to tree
20080326. 

kdebase-3.5.4-18.el5
mc-4.6.1a-35.el5, mc-4.6.2-3.pre1.el5 (scratch build)
Comment 1 David Kovalsky 2008-03-27 10:37:06 EDT
Created attachment 299332 [details]
screenshot of corrupted konsole text
Comment 2 OviC 2009-11-27 02:15:44 EST
Version 5.4 out and still no fix...
Comment 3 RHEL Product and Program Management 2014-03-07 07:50:53 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 5 RHEL Product and Program Management 2014-06-03 08:48:23 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.