Bug 439244 - pk-application is not in menus
Summary: pk-application is not in menus
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Robin Norwood
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-27 17:35 UTC by Dan Winship
Modified: 2008-03-28 03:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-28 03:27:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dan Winship 2008-03-27 17:35:56 UTC
gnome-packagekit installs a .desktop file for pk-application, but something must
be wrong with it, because it doesn't show up in the menus

Comment 1 Jeremy Katz 2008-03-27 20:07:28 UTC
It's hiding out in the System->Administration menu

Comment 2 Dan Winship 2008-03-27 21:10:23 UTC
i guess that makes sense, it's just a change from Fedora 8... feel free to mark
NOTABUG though


Comment 3 Matthias Clasen 2008-03-28 03:27:13 UTC
You got it


Note You need to log in before you can comment on or make changes to this bug.