Bug 439297 - squished widgets on low resolution machines.
squished widgets on low resolution machines.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-27 18:45 EDT by Dave Jones
Modified: 2015-01-04 17:30 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-21 16:17:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (1.30 MB, image/jpeg)
2008-03-27 18:45 EDT, Dave Jones
no flags Details

  None (edit)
Description Dave Jones 2008-03-27 18:45:35 EDT
The eee has a wacky resolution of 640x800.  The only screen that this is a
problem on is the package selection screen, where several widgets are overlayed
over each other, even though there's plenty of space to the left of them.
Comment 1 Dave Jones 2008-03-27 18:45:35 EDT
Created attachment 299403 [details]
screenshot
Comment 2 Jeremy Katz 2008-03-27 23:25:56 EDT
Can't go to the left due to how boxed layout systems work.  And 640x800?  Yargl.  

In any case, committed something tonight which should help.  Won't make
tomorrow's rawhide, though.  If you want to test, give me a shout and I can
build an updates.img or it'll be in rawhide the first of next week
Comment 3 Jonathan Dieter 2008-03-31 10:21:43 EDT
FWIW, I think it's 800x480, not 640x800.
Comment 4 Ben Steeves 2008-03-31 15:09:11 EDT
Confirmed: 800x480.
Comment 5 Bug Zapper 2008-05-14 04:21:08 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.