Bug 439326 - unsorted groups and packages list
unsorted groups and packages list
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-27 22:15 EDT by Rahul Sundaram
Modified: 2013-03-13 01:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-29 06:03:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2008-03-27 22:15:14 EDT
Description of problem:


Groups list seems to be a completely unorganized and unsorted group and package
listing within the groups. Please follow some sane ordering. Alphabetical is
simple.
Comment 1 Matthias Clasen 2008-03-27 23:15:12 EDT
I don't know about the groups, but the package listing is alphabetical now,
upstream. This will be in rawhide tomorrow.

Note You need to log in before you can comment on or make changes to this bug.