Bug 439377 - Fedora 9 graphic installer giving blank interface (no text, no picture)
Fedora 9 graphic installer giving blank interface (no text, no picture)
Status: CLOSED DUPLICATE of bug 429183
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
rawhide
ia32e All
low Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-28 07:54 EDT by IBM Bug Proxy
Modified: 2008-03-28 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-28 12:58:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda log (13.27 KB, text/plain)
2008-03-28 07:54 EDT, IBM Bug Proxy
no flags Details
syslog (391.72 KB, text/plain)
2008-03-28 07:54 EDT, IBM Bug Proxy
no flags Details
X server log (18.97 KB, text/plain)
2008-03-28 07:54 EDT, IBM Bug Proxy
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 43533 None None None Never

  None (edit)
Description IBM Bug Proxy 2008-03-28 07:54:11 EDT
=Comment: #0=================================================
Zhen Gang Li <lizg@cn.ibm.com> - 2008-03-26 22:19 EDT
Fedora 9 beta install DVD disc inserted to a Lenovo desktop. In the graphic
installer mode, the screen is white blank, with the cursor icon on it. All text
and graphics are not visible. Cursor icon is responsive to mouse movement.

Found only a Lenovo desktop with the following config:
    Machine type: 8810-BK7
    Cpu type: IA-32 (Intel Core 2 Duo 6300 1.86GHz)
    System has an NTFS windows partition and a previous OpenSUSE 10.3 install on
two ext3 partition.


Is this reproducible?
    Yes. But only on a desktop with the mentioned config. 

    Describe the steps:
    1. Boot the Fedora 9 DVD disc, select the default install mode (not the text
mode)
    2. Wait till the graphics installer starts
    3. The screen will be white blank.

Is the system (not just the application) hung?
    No, Cursor icon is responsive to mouse movement.

=Comment: #3=================================================
Cijurajan Kollanoor <cijurajan@in.ibm.com> - 2008-03-27 06:51 EDT
Zhen,
 Had you seen the same problem in any of the previous Fedora versions?
 Could you see any error messages in any of the console? If yes, please attach
it to the bugzilla report.
=Comment: #4=================================================
Zhen Gang Li <lizg@cn.ibm.com> - 2008-03-28 01:49 EDT
I inserted a Fedora 8 DVD install disc. It displays a correct welcome graphic
screen.
F9 install doesn't have any error log on the console screen. Because it's X
window related, I attached the /tmp/X.log together with syslog & anaconda.log here.
=Comment: #5=================================================
Zhen Gang Li <lizg@cn.ibm.com> - 2008-03-28 01:50 EDT

X server log

=Comment: #6=================================================
Zhen Gang Li <lizg@cn.ibm.com> - 2008-03-28 01:51 EDT

syslog

=Comment: #7=================================================
Zhen Gang Li <lizg@cn.ibm.com> - 2008-03-28 01:52 EDT

anaconda log

=Comment: #9=================================================
Zhen Gang Li <lizg@cn.ibm.com> - 2008-03-28 02:32 EDT
Yes. That's where I copied the log files (from Ctrl-Alt-F2 console). No extra
error messages.
Comment 1 IBM Bug Proxy 2008-03-28 07:54:14 EDT
Created attachment 299456 [details]
anaconda log
Comment 2 IBM Bug Proxy 2008-03-28 07:54:17 EDT
Created attachment 299457 [details]
syslog
Comment 3 IBM Bug Proxy 2008-03-28 07:54:19 EDT
Created attachment 299458 [details]
X server log
Comment 4 Matěj Cepl 2008-03-28 12:58:16 EDT

*** This bug has been marked as a duplicate of 429183 ***

Note You need to log in before you can comment on or make changes to this bug.