Bug 439399 - evince Document Viewer crashes when bringing up a PDF
evince Document Viewer crashes when bringing up a PDF
Status: CLOSED DUPLICATE of bug 438970
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
rawhide
i386 Linux
low Severity high
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-28 11:22 EDT by eric@christensenplace.us
Modified: 2008-04-02 08:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 08:14:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash Details (1.80 KB, application/octet-stream)
2008-03-28 11:22 EDT, eric@christensenplace.us
no flags Details

  None (edit)
Description eric@christensenplace.us 2008-03-28 11:22:02 EDT
Description of problem: Every time I open a PDF Document Viewer crashes.


Version-Release number of selected component (if applicable): 2.22.0-3.fc9.i386


How reproducible: Open a PDF.  Program comes up and immediately crashes.


Actual results: Program crashes after showing the PDF for a split second.


Expected results: Program should display the PDF.


Additional info: Using fully patched version of rawhide.
Comment 1 eric@christensenplace.us 2008-03-28 11:22:02 EDT
Created attachment 299480 [details]
Crash Details
Comment 2 eric@christensenplace.us 2008-04-01 08:42:42 EDT
Okay, so I noticed last night that it crashes on SOME PDFs but not all of them.
 I'm trying to figure out a pattern to see why some of them make evince crash
and why some of them come up fine.
Comment 3 Michal Schmidt 2008-04-02 08:14:53 EDT

*** This bug has been marked as a duplicate of 438970 ***

Note You need to log in before you can comment on or make changes to this bug.