Bug 439402 - SyntaxError in keyboard.py line 50
SyntaxError in keyboard.py line 50
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rhpl (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
: 439408 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-28 11:32 EDT by Orion Poplawski
Modified: 2008-03-28 12:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-28 12:15:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2008-03-28 11:32:20 EDT
Description of problem:

Trying install with today's rawhide:

File "/usr/lib/python2.5/site-packages/rhpl/keyboard.py", line 50
  if kb.GetPropertyString("info.product").startswith("Sun Type"):
                                                                ^
SyntaxError: invalid syntax
Comment 1 Adrian "Adi1981" P. 2008-03-28 11:58:34 EDT
*** Bug 439408 has been marked as a duplicate of this bug. ***
Comment 2 Jeremy Katz 2008-03-28 12:15:52 EDT
This got fixed up this morning

Note You need to log in before you can comment on or make changes to this bug.