Bug 439426 - Slight addition to the "scp" man page
Slight addition to the "scp" man page
Status: CLOSED DUPLICATE of bug 433381
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openssh (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Tomas Mraz
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-28 13:35 EDT by Tomas Mraz
Modified: 2008-04-07 16:09 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-07 16:09:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tomas Mraz 2008-03-28 13:35:22 EDT
+++ This bug was initially created as a clone of Bug #426596 +++

A slight clarification for the scp man page ("openssh-3.9p1/scp.1"). The "scp.0"
page in the distribution must be generated from scp.1

0) The man page generator on Red Hat does not like the '.Aq' tag which
   appears in front of the Author mail addresses? Removed.

1) Added the text: 

     When copying a source file to a target file which already exists, scp
     will replace the contents of the target file (keeping the inode).

     If the target file does not yet exist, an empty file with the target
     file name is created, then filled with the source file contents.  No
     attempt is made at "near-atomic" transfer using temporary files.

-- Additional comment from d.tonhofer@m-plify.com on 2007-12-22 14:35 EST --
Created an attachment (id=290297)
scp manpage patch
Comment 1 Tomas Mraz 2008-04-07 16:09:42 EDT

*** This bug has been marked as a duplicate of 433381 ***

Note You need to log in before you can comment on or make changes to this bug.