Bug 439511 - Evince crashes on PDF
Evince crashes on PDF
Status: CLOSED DUPLICATE of bug 438970
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-28 16:51 EDT by Tom "spot" Callaway
Modified: 2008-03-31 08:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-31 08:38:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom "spot" Callaway 2008-03-28 16:51:02 EDT
Description of problem:

Evince crashes trying to load this PDF:
ftp://ftp.tadpole.com/support/UltraBook2e/Manuals/userguide2e.pdf

[spot@localhost devel]$ evince /tmp/userguide2e.pdf 
**
** ERROR:(ev-poppler.cc:868):EvLinkDest* ev_link_dest_from_dest(PdfDocument*,
PopplerDest*): assertion failed: (dest != NULL)
[spot@localhost devel]$

evince-2.22.0-3.fc9.x86_64
Comment 1 petrosyan 2008-03-28 19:35:50 EDT
it also crashes when opening this pdf file:
http://www.bordercafe.com/Border%20Cafe%20%26%20Jose%20Tejas%20Menu.pdf
Comment 2 Osma Ahvenlampi 2008-03-31 03:53:31 EDT
dupes #438970
Comment 3 petrosyan 2008-03-31 08:38:16 EDT

*** This bug has been marked as a duplicate of 438970 ***

Note You need to log in before you can comment on or make changes to this bug.