Bug 439569 - LTC:5.3:201507:LPFC Driver Update
LTC:5.3:201507:LPFC Driver Update
Status: CLOSED DUPLICATE of bug 438882
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
x86_64 All
low Severity high
: rc
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
Depends On:
  Show dependency treegraph
Reported: 2008-03-29 00:49 EDT by IBM Bug Proxy
Modified: 2008-03-29 01:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-29 01:35:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 43629 None None None Never

  None (edit)
Description IBM Bug Proxy 2008-03-29 00:49:39 EDT
=Comment: #0=================================================
Emily J. Ratliff <emilyr@us.ibm.com> - 2008-03-28 23:49 EDT
1. Feature Id:	[201507]
Feature Name:	LPFC Driver Update
Sponsor:	xSeries
Category:	Device Drivers and IO
Request Type:	Driver - Update Version

2. Short Description
An updated version of lpfc driver is required to address several bug fixes and enhancements. Emulex
will provide the latest available version.

3. Business Case
The lpfc driver is used across the System x product line. We need the in-distro driver to be as
current as possible so known critical bugs are ensured to be corrected.

4. Sponsor Priority	2
IBM Confidential:	no
Code Contribution:	3rd party code
Upstream Acceptance:	Accepted
Component Version Target:	
Performance Assistance:	

5. PM Contact:	Monte Knutson, mknutson@us.ibm.com, 877-894-1495

6. Technical contact(s):
Kevin Stansell, kstansel@us.ibm.com
Chris McDermott, mcdermoc@us.ibm.com

7. LTC Manager: Julio Alvarez, julioa@us.ibm.com
Comment 1 Emily Ratliff 2008-03-29 01:35:06 EDT

*** This bug has been marked as a duplicate of 438882 ***

Note You need to log in before you can comment on or make changes to this bug.