Bug 439571 - LTC:5.3:201504:QLA2XXX Driver Update
LTC:5.3:201504:QLA2XXX Driver Update
Status: CLOSED DUPLICATE of bug 438557
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
x86_64 All
low Severity high
: rc
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
Depends On:
  Show dependency treegraph
Reported: 2008-03-29 00:49 EDT by IBM Bug Proxy
Modified: 2008-03-29 01:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-29 01:28:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 43626 None None None Never

  None (edit)
Description IBM Bug Proxy 2008-03-29 00:49:53 EDT
=Comment: #0=================================================
Emily J. Ratliff <emilyr@us.ibm.com> - 2008-03-28 23:49 EDT
1. Feature Id:	[201504]
Feature Name:	QLA2XXX Driver Update
Sponsor:	xSeries
Category:	Device Drivers and IO
Request Type:	Driver - Update Version

2. Short Description
An updated version of the qla2xxx driver is required to address several bug fixes and enhancements.
Qlogic will provide the latest available version.

3. Business Case
The qla2xxx driver is used across the System x product line. We need the in-distro driver to be as
current as possible so known critical bugs are ensured to be corrected.

4. Sponsor Priority	2
IBM Confidential:	no
Code Contribution:	3rd party code
Upstream Acceptance:	Accepted
Component Version Target:	
Performance Assistance:	

5. PM Contact:	Monte Knutson, mknutson@us.ibm.com, 877-894-1495

6. Technical contact(s):
Kevin Stansell, kstansel@us.ibm.com
Chris McDermott, mcdermoc@us.ibm.com

7. LTC Manager: Julio Alvarez, julioa@us.ibm.com
Comment 1 Emily Ratliff 2008-03-29 01:28:58 EDT
Both System x and System p have request an update to the qla2xxx driver.

*** This bug has been marked as a duplicate of 438557 ***

Note You need to log in before you can comment on or make changes to this bug.