Bug 439596 - Several broken icons in UI, no window icons
Several broken icons in UI, no window icons
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-29 10:00 EDT by vfiend
Modified: 2008-04-01 01:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-01 01:55:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
example (17.47 KB, image/png)
2008-03-29 10:00 EDT, vfiend
no flags Details
no window list icons (127.03 KB, image/png)
2008-03-31 09:25 EDT, vfiend
no flags Details

  None (edit)
Description vfiend 2008-03-29 10:00:58 EDT
Description of problem: system-install-package installing a single rpm as well
as clicking 'about' on the notification area icon both bring up windows with
broken icons (See screenshot).

Additionally, all gnome-packagekit applications lack a window list icon.


Version-Release number of selected component (if applicable): 0.1.9
Comment 1 vfiend 2008-03-29 10:00:58 EDT
Created attachment 299576 [details]
example
Comment 2 Matthias Clasen 2008-03-29 14:27:56 EDT
all fixed in 0.1.10 in rawhide today.
Comment 3 vfiend 2008-03-31 07:46:58 EDT
Actually, Add/Remove Software and Software Sources still lack window list icons
(default theme).
Comment 4 Richard Hughes 2008-03-31 09:11:38 EDT
I can't reproduce with 0.1.10 - could you attach a screenshot please? Thanks.
Comment 5 vfiend 2008-03-31 09:25:42 EDT
Created attachment 299722 [details]
no window list icons

Same attachment I used for the other bug. You'll note that the add/remove
software window has a generic icon instead of an application-specific icon.
This problem also affects the software sources editor, though the other
applications have icons now
Comment 6 Matthias Clasen 2008-04-01 01:39:06 EDT
It is fixed in current git, anyway.
Comment 7 vfiend 2008-04-01 01:55:37 EDT
Thanks then!

Note You need to log in before you can comment on or make changes to this bug.