Bug 439597 - Trying to install Fedora 9 beta on HD gives Anaconda error.
Trying to install Fedora 9 beta on HD gives Anaconda error.
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-29 10:14 EDT by aldo furlan
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-07 23:50:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Debug text autogenerated. (20.84 KB, text/plain)
2008-03-29 10:14 EDT, aldo furlan
no flags Details

  None (edit)
Description aldo furlan 2008-03-29 10:14:30 EDT
Description of problem:
Trying to installa Fedora 9beta on HD from live Kde gives the errors attached.

Version-Release number of selected component (if applicable):
Fedora 9 beta - live KDE



How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 aldo furlan 2008-03-29 10:14:30 EDT
Created attachment 299577 [details]
Debug text autogenerated.
Comment 3 Marc 2008-03-31 06:51:41 EDT
I've also tried to install Fedora 9 Beta from the DVD to the hard disk, but it
presents the following problems:

1) It won't use the GUI, and selects text only (Fedora 9 Alpha worked with the GUI).
2) It then fails after installing the first 20-23 packages (usually just after
tzdata is installed) with Anaconda errors similar to the ones listed here, but
with different lines at fault.

The install then fails and stops with an error message.

Tried this three times with the same failures.

i686 set-up, AMD 1400, which had successfully installed Fedora 8 previously
installed on the disk.

Hope this helps.
Comment 4 Jeremy Katz 2008-03-31 12:00:39 EDT
I've just committed a fix that should hopefully resolve this problem.  Can you
try again with rawhide from tomorrow or later or the snapshot at the end of the
week?
Comment 5 aldo furlan 2008-03-31 12:34:17 EDT
Ok.
Aldo Furlan
Comment 6 Marc 2008-04-01 09:44:32 EDT
Thank you for this advice.  I can't see the DVD image now, so will there be an
updated DVD image coming up shortly to download from the web-site/mirrors
(http://download.fedora.redhat.com/pub/fedora/linux/releases/test/9-Beta/Fedora/i386/iso/)?
 Please could you let me know.

Thank you,

Marc.
Comment 7 Chris Lumens 2008-04-07 10:21:24 EDT
The snapshots are released as livecd images on bittorrent:

http://torrent.fedoraproject.org/
Comment 8 Bug Zapper 2008-05-14 04:23:55 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 9 Brennan Ashton 2008-06-07 23:50:12 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received feedback to the
information we have requested above, we will assume the problem was not
reproducible, or has been fixed in one of the updates we have released for the
reporter's distribution.

Users who have experienced this problem are encouraged to upgrade to the latest
update of their distribution, and if this issue turns out to still be
reproducible in the latest update, please reopen this bug with additional
information.

Closing as INSUFFICIENT_DATA.

Note You need to log in before you can comment on or make changes to this bug.