Bug 43961 - Ananconde errors on detection of qlogicisp 1020 SCSI
Summary: Ananconde errors on detection of qlogicisp 1020 SCSI
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-08 14:13 UTC by John Strange
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-06 13:15:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Strange 2001-06-08 14:13:43 UTC
Description of Problem:

During boot of installation kernel, the qlogicisp module is loaded 
resulting in scsi errors, which just go into an endless loop that never 
stops..

How Reproducible:

boot off redhat 7.1 cd with this controller in the machine.  Here is the 
lspci -v from the machine with 7.0 installed.

00:00.0 Host bridge: Intel Corporation 440BX/ZX - 82443BX/ZX Host bridge 
(AGP disabled) (rev 03)
	Flags: bus master, medium devsel, latency 64
	Memory at fa400000 (32-bit, prefetchable)

00:0c.0 SCSI storage controller: Q Logic ISP1020 (rev 01)
	Flags: bus master, medium devsel, latency 64, IRQ 17
	I/O ports at 1400
	Memory at fa100000 (32-bit, non-prefetchable)

00:0d.0 SCSI storage controller: Symbios Logic Inc. (formerly NCR) 53c875 
(rev 37)
	Subsystem: Symbios Logic Inc. (formerly NCR): Unknown device 1000
	Flags: bus master, medium devsel, latency 72, IRQ 21
	I/O ports at 1800
	Memory at fa104000 (32-bit, non-prefetchable)
	Memory at fa101000 (32-bit, non-prefetchable)
	Capabilities: [40] Power Management version 1

00:0d.1 SCSI storage controller: Symbios Logic Inc. (formerly NCR) 53c875 
(rev 37)
	Subsystem: Symbios Logic Inc. (formerly NCR): Unknown device 1000
	Flags: bus master, medium devsel, latency 72, IRQ 22
	I/O ports at 2000
	Memory at fa104400 (32-bit, non-prefetchable)
	Memory at fa102000 (32-bit, non-prefetchable)
	Capabilities: [40] Power Management version 1

00:0f.0 Ethernet controller: Intel Corporation 82557 [Ethernet Pro 100] 
(rev 05)
	Subsystem: Intel Corporation 82558 10/100 with Wake on LAN
	Flags: bus master, medium devsel, latency 64, IRQ 20
	Memory at fa105000 (32-bit, prefetchable)
	I/O ports at 1060
	Memory at fa000000 (32-bit, non-prefetchable)

00:12.0 ISA bridge: Intel Corporation 82371AB PIIX4 ISA (rev 02)
	Flags: bus master, medium devsel, latency 0

00:12.1 IDE interface: Intel Corporation 82371AB PIIX4 IDE (rev 01) (prog-
if 80 [Master])
	Flags: bus master, medium devsel, latency 64
	I/O ports at 1050

00:12.2 USB Controller: Intel Corporation 82371AB PIIX4 USB (rev 01) (prog-
if 00 [UHCI])
	Flags: bus master, medium devsel, latency 0, IRQ 22
	I/O ports at 1080

00:12.3 Bridge: Intel Corporation 82371AB PIIX4 ACPI (rev 02)
	Flags: medium devsel

00:14.0 VGA compatible controller: Cirrus Logic GD 5480 (rev 23) (prog-if 
00 [VGA])
	Subsystem: Intel Corporation: Unknown device 4948
	Flags: bus master, medium devsel, latency 64
	Memory at fc000000 (32-bit, prefetchable)
	Memory at fa103000 (32-bit, non-prefetchable)

Comment 1 Brent Fox 2001-06-11 01:10:48 UTC
Sounds like there's a problem with the driver.  Changing component.

Comment 2 Arjan van de Ven 2001-06-11 08:28:11 UTC
Can you try to add the "noprobe" option on the syslinux: prompt ?

Comment 3 John Strange 2001-06-11 14:48:09 UTC
noprobe option doesn't work, soon as I try to load the driver it results in 
scsi timeout errors and halt's the install.

<4>scsi : aborting command due to timeout : pid 0, scsi 0, channel 0, id 0, lun 
0 0x12 00 00 00 ff 00

Comment 4 Arjan van de Ven 2001-06-11 14:51:46 UTC
Can you give a bit more info about your system?
(eg motherboard brand if known, type and number of CPU's, amount of memory etc)

Comment 5 Alan Cox 2003-06-06 13:15:36 UTC
Closing: no response



Note You need to log in before you can comment on or make changes to this bug.