Bug 439620 - evince crashing on attached document.
evince crashing on attached document.
Status: CLOSED DUPLICATE of bug 438970
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-29 13:40 EDT by Daniel Walsh
Modified: 2008-04-02 08:13 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 08:13:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Document it crashes on. (165.04 KB, application/pdf)
2008-03-29 13:40 EDT, Daniel Walsh
no flags Details

  None (edit)
Description Daniel Walsh 2008-03-29 13:40:16 EDT
Description of problem:
evince-2.22.0-3.fc9.x86_64

evince /tmp/Athletes\ Form\ 2008.pdf 
**
** ERROR:(ev-poppler.cc:868):EvLinkDest* ev_link_dest_from_dest(PdfDocument*,
PopplerDest*): assertion failed: (dest != NULL)
evince: xcb_lock.c:77: _XGetXCBBuffer: Assertion `((int) ((xcb_req) -
(dpy->request)) >= 0)' failed.
Multiple segmentation faults occurred; can't display error dialog
Comment 1 Daniel Walsh 2008-03-29 13:40:16 EDT
Created attachment 299588 [details]
Document it crashes on.
Comment 2 Osma Ahvenlampi 2008-03-31 03:53:41 EDT
possibly dupes #438970
Comment 3 Michal Schmidt 2008-04-02 08:13:51 EDT

*** This bug has been marked as a duplicate of 438970 ***

Note You need to log in before you can comment on or make changes to this bug.