Bug 439711 - PyYAML needs to be pushed to stable repositories
PyYAML needs to be pushed to stable repositories
Product: Fedora
Classification: Fedora
Component: PyYAML (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: John Eckersberg
Fedora Extras Quality Assurance
Depends On:
Blocks: 432329
  Show dependency treegraph
Reported: 2008-03-30 17:35 EDT by Michel Alexandre Salim
Modified: 2008-04-09 09:14 EDT (History)
0 users

See Also:
Fixed In Version: 3.05-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-09 09:14:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2008-03-30 17:35:07 EDT
Description of problem:
PyYAML has been packaged for Fedora 7 and 8, but the packages have been stuck in
the testing repositories. Please mark them as stable -- I've repackaged
python-nltk, which used to bundle its own YAML, and the update system did not
check if the dependencies are met when I marked the nltk update as stable.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. On Fedora 7 or 8, yum install python-nltk
Actual results:
Will fail because PyYAML is not available, unless --enable-repo=updates-testing
is used

Expected results:

Additional info:
Comment 1 John Eckersberg 2008-04-07 11:01:03 EDT
I have submitted PyYAML to stable for both Fedora 7 and 8 via bodhi.  Will
update when pushed.
Comment 2 John Eckersberg 2008-04-09 09:14:42 EDT
PyYAML 3.05-2 is now available in updates for both Fedora 7 and 8.

Note You need to log in before you can comment on or make changes to this bug.