This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 439782 - Shows all installed packages twice
Shows all installed packages twice
Status: CLOSED DUPLICATE of bug 439680
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-31 08:10 EDT by vfiend
Modified: 2008-03-31 08:21 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-31 08:21:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
example of double entries (114.88 KB, image/png)
2008-03-31 08:10 EDT, vfiend
no flags Details

  None (edit)
Description vfiend 2008-03-31 08:10:47 EDT
Description of problem: The package manager shows  every installed application
twice, once as if they're uninstalled. Clicking the uninstalled version and
trying to install it results in an error saying that the package is already
installed


Version-Release number of selected component (if applicable): 0.1.10
Comment 1 vfiend 2008-03-31 08:10:47 EDT
Created attachment 299715 [details]
example of double entries
Comment 2 vfiend 2008-03-31 08:17:44 EDT
This only seems to occur when browsing one of the categories, doing a search
results in no duplicates
Comment 3 Richard Hughes 2008-03-31 08:21:59 EDT

*** This bug has been marked as a duplicate of 439680 ***

*** This bug has been marked as a duplicate of 439680 ***

Note You need to log in before you can comment on or make changes to this bug.