Bug 439834 - "No System group selected" message displayed twice on the system overview page.
"No System group selected" message displayed twice on the system overview page.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
510
All Linux
low Severity low
: ---
: ---
Assigned To: Partha Aji
Preethi Thomas
https://rlx-3-08.rhndev.redhat.com/rh...
: Triaged
Depends On:
Blocks: 456985
  Show dependency treegraph
 
Reported: 2008-03-31 13:05 EDT by Preethi Thomas
Modified: 2009-09-10 16:24 EDT (History)
3 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 16:24:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot (126.44 KB, image/png)
2008-03-31 13:05 EDT, Preethi Thomas
no flags Details

  None (edit)
Description Preethi Thomas 2008-03-31 13:05:01 EDT
Description of problem:

"No System group selected" message displayed twice on the system overview page
Version-Release number of selected component (if applicable):

rhn-satellite-5.1.0-180-redhat-linux-as-i386-4-embedded-oracle.iso
How reproducible:
always

Steps to Reproduce:
1. register a client to the satellite.
2. create 2 groups.
3. click on systems->overview
4. click on view system groups.
5. do not select any group.
6. click on work with union or work with Intersection



  
Actual results:


Expected results:


Additional info:
Comment 1 Preethi Thomas 2008-03-31 13:05:02 EDT
Created attachment 299744 [details]
screen shot
Comment 2 Brandon Perkins 2008-12-23 12:24:34 EST
Preethi, is this still an issue?
Comment 3 Preethi Thomas 2009-01-06 14:35:58 EST
Looks like this is still an issue.
reproduced in satellite 5.2 and spacewalk 0.3
Comment 5 Partha Aji 2009-02-06 19:20:34 EST
Should be resolved in the next iso....
Comment 8 Brandon Perkins 2009-09-10 16:24:37 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.