This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 439935 - New Version Available
New Version Available
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnumeric (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-31 21:09 EDT by Re Alvarez
Modified: 2008-04-01 03:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-01 03:40:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Re Alvarez 2008-03-31 21:09:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.13) Gecko/20080325 Fedora/2.0.0.13-1.fc8 Firefox/2.0.0.13

Description of problem:
New version of gnumeric is available, the one in the repos is 2 years old.

http://www.gnome.org/projects/gnumeric/announcements/1.8/gnumeric-1.8.2.shtml

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
n/a

Actual Results:


Expected Results:


Additional info:
Comment 1 Hans de Goede 2008-04-01 03:40:10 EDT
Gnumeric 1.8.x was not stable yet when F-8 was developed and released. 1.8.x is
available in rawhide / F-9 beta now, and will _not_ be made available for F-8
because:
1) Its not a bugfix release
2) It requires major updates to several libraries, which are dependend upon by
   other packages.

Closing as not a bug.

Note You need to log in before you can comment on or make changes to this bug.