Bug 439973 - scim-tables: ChanJie5 is in Simplified Chinese categories instead of Traditional Chinese.
scim-tables: ChanJie5 is in Simplified Chinese categories instead of Traditio...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: scim-tables (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
: i18n, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-01 02:00 EDT by Caius Chance
Modified: 2008-10-31 07:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-31 07:24:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Caius Chance 2008-04-01 02:00:13 EDT
Description of problem:
ChanJie5 is in Simplified Chinese categories instead of Traditional Chinese.

Version-Release number of selected component (if applicable):
scim-tables-0.5.8-1

How reproducible:
Always.

Steps to Reproduce:
1. Start gnome environment with scim started by default (using im-chooser).
2. Run `scim-setup` in virtual console.
3. IMEngine > Global Setup.
4. Drop down Chinese (Traditional) and  Chinese (Simplified).
5. Check the results.
6. Start gedit from vitrual console (with SCIM started as default by im-chooser).
7. Click on the SCIM icon on taskbar and select Chinese (Simplified) and look
for CangJie5.
8. Click on the SCIM icon on taskbar and select Chinese (Traditional) and look
for CangJie5.
9. Check the results.
  
Actual results:
Changjie5 are both in Chinese (Simplified) category.

Expected results:
Changjie5 are both in Chinese (Traditional) category.

Additional info:
It has begun since the sources is updated from 0.5.7 to 0.5.8.
Comment 1 Caius Chance 2008-04-07 00:39:02 EDT
Just triage again this morning (07 APR 08), the bug is not reproducible.

Closing.
Comment 2 Caius Chance 2008-04-09 20:44:39 EDT
Triaged on 10 APR 08. Bug reappears.
Comment 3 Bug Zapper 2008-05-14 04:30:15 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Tony Fu 2008-09-09 23:15:51 EDT
requested by Jens Petersen (#27995)
Comment 5 Caius Chance 2008-10-30 19:52:22 EDT
Tested on 31 OCT 08 and not reproducible. Please close this bug report.
Comment 6 Peng Huang 2008-10-31 07:24:55 EDT
Thanks.

Note You need to log in before you can comment on or make changes to this bug.