Bug 44000 - www.redhat.com home page crashes Netscape browser 4.77-1
Summary: www.redhat.com home page crashes Netscape browser 4.77-1
Status: CLOSED DUPLICATE of bug 43999
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: current
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL: http://www.redhat.com
Whiteboard:
Keywords:
: 47905 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-08 18:19 UTC by Robert M. Riches Jr.
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-01 22:01:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert M. Riches Jr. 2001-06-08 18:19:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.19-7.0.1 alpha)

Description of problem:
http://www.redhat.com causes Netscape 4.77-1 to hit a segmentation fault,
crashing the browser.  (I agree this is a browser bug, but Redhat's own
web page should be tested on its current (and reasonably recent)
browser(s).
My observation is on a UP2000-based Alpha machine with RH 7.0, and I'm
told it's a general problem, and that disabling Java-script is a
workaround.


How reproducible:
Always

Steps to Reproduce:
1. invoke Netscape
2. attempt to view http://www.redhat.com
3.
	

Actual Results:  Segmentation fault

Expected Results:  the page should become viewable

Additional info:

Comment 1 Bill Nottingham 2001-07-09 02:03:07 UTC
*** Bug 47905 has been marked as a duplicate of this bug. ***

Comment 2 Alexei Podtelezhnikov 2001-08-01 22:01:04 UTC
4.78-1 has the same problem with www.redhat.com

Comment 3 Jay Turner 2001-09-28 15:34:22 UTC

*** This bug has been marked as a duplicate of 43999 ***


Note You need to log in before you can comment on or make changes to this bug.