Bug 440045 - Installation from downloads in firefox failed
Installation from downloads in firefox failed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-01 10:42 EDT by Marcela Mašláňová
Modified: 2008-04-07 05:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-07 05:25:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error message (16.99 KB, image/png)
2008-04-01 10:42 EDT, Marcela Mašláňová
no flags Details

  None (edit)
Description Marcela Mašláňová 2008-04-01 10:42:07 EDT
Description of problem:
If you choose in firefox possibility open with installer, then you end up with
error message.

Version-Release number of selected component (if applicable):
firefox-3.0-0.51.beta5rc2.fc9.i386
PackageKit-0.1.10-1.fc9.i386
yum-3.2.13-1.fc9.noarch
rpm-4.4.2.3-0.5.rc1.i386

How reproducible:
Try to open something from download with installer.

Additional info:
Error message in attachment.
Comment 1 Marcela Mašláňová 2008-04-01 10:42:07 EDT
Created attachment 299903 [details]
error message
Comment 2 Richard Hughes 2008-04-04 04:07:35 EDT
Do you still get this with the rpm's here:
http://people.freedesktop.org/~hughsient/fedora/9/i386/
Comment 3 Marcela Mašláňová 2008-04-04 05:27:54 EDT
I tried for example this package
http://koji.fedoraproject.org/koji/buildinfo?buildID=44338 and it opens in tar
archive. Only from your page it was opened with packagekit installer. Strange. 
Comment 4 Richard Hughes 2008-04-04 05:42:47 EDT
Hmm, it sends application/x-rpm as it should, so in theory it should work. Can
you try installing the rpms on my page and rebooting, and seeing if this fixes
things please.
Comment 5 Marcela Mašláňová 2008-04-04 07:26:07 EDT
This repo fixed my issue.

Note You need to log in before you can comment on or make changes to this bug.