Bug 440092 - RFE: update to jpackage-utils 1.7.5
RFE: update to jpackage-utils 1.7.5
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jpackage-utils (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Thomas Fitzsimmons
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-01 14:17 EDT by Ville Skyttä
Modified: 2008-04-02 16:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 16:43:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2008-04-01 14:17:01 EDT
The unversioned jar fallback code in find_jvm in jpackage-utils <= 1.7.4 has
issues (maybe triggers a sed bug or something), a trivial fix is available in
upstream jpackage-utils-1.7.5-1jpp.

More info:
https://www.redhat.com/archives/fedora-devel-list/2008-March/msg02346.html
Comment 1 Thomas Fitzsimmons 2008-04-02 16:43:30 EDT
Fixed in jpackage-utils-1.7.5-1jpp.1.fc9.

Note You need to log in before you can comment on or make changes to this bug.