Bug 440101 - kernel 2.6.24.3-50 crashes often on PowerSpec B610
kernel 2.6.24.3-50 crashes often on PowerSpec B610
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i686 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-01 14:34 EDT by Zbigniew Fiedorowicz
Modified: 2009-01-09 01:18 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-09 01:18:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg attached from boot with kernel 2.6.23.15-137 (24.05 KB, text/plain)
2008-04-01 17:57 EDT, Zbigniew Fiedorowicz
no flags Details
/va/log/messages attached (634.58 KB, text/plain)
2008-04-01 20:19 EDT, Zbigniew Fiedorowicz
no flags Details
/var/log/Xorg.log attached (40.54 KB, text/plain)
2008-04-01 20:59 EDT, Zbigniew Fiedorowicz
no flags Details
dmesg from boot with 2.6.24.3-50 (27.16 KB, text/plain)
2008-04-02 23:21 EDT, Zbigniew Fiedorowicz
no flags Details
/var/log/messages from boot with 2.6.24.3-64 (190.37 KB, text/plain)
2008-04-02 23:24 EDT, Zbigniew Fiedorowicz
no flags Details
Xorg.0.log from boot with 2.6.24.3-64 (40.67 KB, text/plain)
2008-04-02 23:25 EDT, Zbigniew Fiedorowicz
no flags Details
output of lspci -vvxxx from boot with 2.6.24.3-64 (30.07 KB, text/plain)
2008-04-02 23:26 EDT, Zbigniew Fiedorowicz
no flags Details
output of cat /proc/cpuinfo (1.14 KB, text/plain)
2008-04-03 00:21 EDT, Zbigniew Fiedorowicz
no flags Details

  None (edit)
Description Zbigniew Fiedorowicz 2008-04-01 14:34:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.13) Gecko/20080325 Fedora/2.0.0.13-1.fc8 Firefox/2.0.0.13

Description of problem:
I updated this morning to kernel-2.6.24.3-50 (from kernel-2.6.23.15-137) and found that my system became unstable to the point of unusability. The system hangs, mouse and keyboard freezes. There is no fixed action which brings it on. I have several browser windows open (Firefox 2.0.0.13) and several terminal windows. The crash occurs invariably within 5 minutes of boot.

I tried uninstalling and reinstalling and this continues to recur (5 times in a row).

I do not see anything unusual in /var/log/messages* or dmesg

Version-Release number of selected component (if applicable):
kernel-2.6.24.3-50.fc8

How reproducible:
Always


Steps to Reproduce:
1. see above
2.
3.

Actual Results:
The freeze is gradual. The system becomes less and less responsive before it finally completely freezes (takes 5-10 seconds).

Expected Results:


Additional info:
My system profile:
        UUID: 6a94c673-1188-47eb-a27b-988d0aac59f3
        OS: Fedora release 8 (Werewolf)
        Default run level: 5
        Language: en_US.UTF-8
        Platform: i686
        BogoMIPS: 5989.41
        CPU Vendor: GenuineIntel
        CPU Model: Intel(R) Pentium(R) D CPU 3.00GHz
        Number of CPUs: 2
        CPU Speed: 3000
        System Memory: 2017
        System Swap: 6204
        Vendor: powerspec
        System: psB610 4.5b
        Form factor: unknown
        Kernel: 2.6.23.15-137.fc8
        SELinux Enabled: False
        SELinux Policy: targeted
        SELinux Enforce: Disabled
Comment 1 Zbigniew Fiedorowicz 2008-04-01 17:57:33 EDT
Created attachment 299977 [details]
dmesg attached from boot with kernel 2.6.23.15-137
Comment 2 Zbigniew Fiedorowicz 2008-04-01 20:19:54 EDT
Created attachment 299993 [details]
/va/log/messages attached
Comment 3 Zbigniew Fiedorowicz 2008-04-01 20:59:01 EDT
Created attachment 299996 [details]
/var/log/Xorg.log attached
Comment 4 Zbigniew Fiedorowicz 2008-04-02 23:19:12 EDT
Comment on attachment 299977 [details]
dmesg attached from boot with kernel 2.6.23.15-137

dmesg attached from boot with kernel 2.6.23.15-137
Comment 5 Zbigniew Fiedorowicz 2008-04-02 23:21:26 EDT
Created attachment 300160 [details]
dmesg from boot with 2.6.24.3-50
Comment 6 Zbigniew Fiedorowicz 2008-04-02 23:24:03 EDT
Created attachment 300161 [details]
/var/log/messages from boot with 2.6.24.3-64

The following line is new with this kernel
Apr  2 22:15:15 localhost kernel: Marking TSC unstable due to:
check_tsc_sync_source failed.
Comment 7 Zbigniew Fiedorowicz 2008-04-02 23:25:33 EDT
Created attachment 300162 [details]
Xorg.0.log from boot with 2.6.24.3-64
Comment 8 Zbigniew Fiedorowicz 2008-04-02 23:26:51 EDT
Created attachment 300163 [details]
output of lspci -vvxxx from boot with 2.6.24.3-64
Comment 9 Zbigniew Fiedorowicz 2008-04-02 23:40:22 EDT
Today I updated to kernel 2.6.24.3-64. This seems to be even more unstable on my
system.

On the first boot it hung while booting after
Starting NTPD [OK]

On the second boot it hung shortly after logging into my account and opening a
terminal window. The terminal acted as if it were attached to a very slow
network connection before hanging.

On the third boot I logged into a virtual console (ctrl-alt-F1) instead of gnome
and collected the various logs I attached here. I then logged into gnome. After
that the system hung immediately after I tried switching back into the virtual
console.

On the fourth boot the system ran normally for a while and I was able to switch
a half a dozen times or so between gnome and a virtual console. I opened several
browser windows and terminal windows, logged in and out of gnome twice. After
about 5 minutes firefox froze and trying to switch back to the virtual console
hung the system.

After system hangs, I have to do a hardware reset.
Comment 10 Zbigniew Fiedorowicz 2008-04-03 00:21:12 EDT
Created attachment 300173 [details]
output of cat /proc/cpuinfo
Comment 11 Bug Zapper 2008-11-26 05:21:14 EST
This message is a reminder that Fedora 8 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 8.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '8'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 8's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 8 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 12 Bug Zapper 2009-01-09 01:18:22 EST
Fedora 8 changed to end-of-life (EOL) status on 2009-01-07. Fedora 8 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.