Bug 440112 - replace buggy microcode version with 20080401
replace buggy microcode version with 20080401
Status: CLOSED DUPLICATE of bug 431570
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel-utils (Show other bugs)
4.7
x86_64 Linux
urgent Severity low
: rc
: ---
Assigned To: Jarod Wilson
Brian Brock
:
Depends On:
Blocks: 245608
  Show dependency treegraph
 
Reported: 2008-04-01 14:58 EDT by Geoff Gustafson
Modified: 2008-04-03 10:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-03 10:40:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
updated microcode from 4/1/08 (435.61 KB, application/octet-stream)
2008-04-01 16:16 EDT, Geoff Gustafson
no flags Details

  None (edit)
Description Geoff Gustafson 2008-04-01 14:58:12 EDT
It was just discovered that some buggy microcode fragments were mistakenly
included in the last version Red Hat pulled into 4.7. Intel is posting a new
version to downloadcenter.intel.com (search for "processor microcode", pick some
recent processor, select Linux). The version should be 20080401.

Version-Release number of selected component (if applicable):
kernel-utils-2.4-13.1.112
Comment 1 Geoff Gustafson 2008-04-01 16:16:00 EDT
Created attachment 299964 [details]
updated microcode from 4/1/08

The intel.com site seems slow to update, so here's the file.
Comment 3 Geoff Gustafson 2008-04-02 11:16:51 EDT
The buggy version can cause a hang when the microcode is loaded on Xeon boxes
with family 15, model 2, stepping 2, and family 15, model 1, stepping 1.
Comment 4 Jarod Wilson 2008-04-02 11:40:56 EDT
Update prepared locally, pending mgt. approval.
Comment 5 Jarod Wilson 2008-04-03 10:40:04 EDT
Changes committed and built. However, we're just going to handle this under the
original 4.7 microcode update bug.

*** This bug has been marked as a duplicate of 431570 ***

Note You need to log in before you can comment on or make changes to this bug.