Bug 440130 - Black screen after Installation
Black screen after Installation
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
i386 Linux
low Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-01 16:17 EDT by Carsten Breuer
Modified: 2008-04-13 16:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-13 16:30:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carsten Breuer 2008-04-01 16:17:30 EDT
Description of problem:

The installation of rawhide on my notebook (Sony VGN-TZ11)
works fine. After reboot the boot screen (vesa) is visible,
but after X is started the screen is blank.
It looks like the backlight ist switched off, because
i can see the login dialog a little bit. Sometimes
it ist totally black. If i close a lit and wait 
a minute, X is showing up. I tested later wirth an
external display and it looks like that this works.

This problem ist worse, because not every notebook user
have an external monitor. 

How reproducible:

1. Install rawhide from scratch
2. No swap partition
3. No users except root

Expected results:

A GUI.

Additional info:

I think that something with the backlight control went wrong.
Comment 1 Matěj Cepl 2008-04-02 18:55:49 EDT
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log
file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 Pavel Šefránek 2008-04-06 03:32:37 EDT
I've also experienced this issue and I cannot reproduce it anymore after the
newest system update. Feel free to close this.
Comment 3 Matěj Cepl 2008-04-07 19:26:13 EDT
Carsten, could you confirm that this has been fixed?
Comment 4 Carsten Breuer 2008-04-11 17:51:45 EDT
Sorry, for the late response.
I will make an update and check it out tommorow.

Comment 5 Carsten Breuer 2008-04-13 16:30:42 EDT
I can confirm, that the bug is fixed now.
I have make a clean installation from DVD and make an
update with yum. The switch to the console (CTRL-ALT-F2)
was not possible before the update. Now X works, but it
is not very stable. I will make another request for that.

You can close this report now.

Note You need to log in before you can comment on or make changes to this bug.