Bug 440158 - traceback during kickstart install
traceback during kickstart install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pykickstart (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-01 18:51 EDT by Jon Stanley
Modified: 2008-04-02 11:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 11:56:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
part 1 of tracebkac (45.97 KB, image/png)
2008-04-01 18:51 EDT, Jon Stanley
no flags Details
part 2 of traceback (51.21 KB, image/png)
2008-04-01 18:52 EDT, Jon Stanley
no flags Details

  None (edit)
Description Jon Stanley 2008-04-01 18:51:25 EDT
At the beginning of a kickstart install, I encountered a traceback -
unfortunately, anaconda didn't give me the option to save the exception report
remotely, so I've attached a screenshot - never mind that it's in triplicate, it
didn't actually look that way on my screen :)
Comment 1 Jon Stanley 2008-04-01 18:51:25 EDT
Created attachment 299986 [details]
part 1 of tracebkac
Comment 2 Jon Stanley 2008-04-01 18:52:17 EDT
Created attachment 299988 [details]
part 2 of traceback
Comment 3 Chris Lumens 2008-04-02 11:56:03 EDT
Yeah, this is just because pykickstart needed to be rebuilt and I was holding
off a day while I investigated another problem.  I should have it rebuilt today.

Note You need to log in before you can comment on or make changes to this bug.