Bug 440168 - Please update nouveau to fix freedeskop.org bug #15252
Please update nouveau to fix freedeskop.org bug #15252
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-01 21:24 EDT by Nikolay Vladimirov
Modified: 2008-04-09 10:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-09 10:37:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 15252 None None None Never

  None (edit)
Description Nikolay Vladimirov 2008-04-01 21:24:58 EDT
Description of problem:
The version of the product is rather outdated due to the rapid development of
the nouveau driver.
The bug I refer add support for Nvidia GeForce 7000M

Version-Release number of selected component (if applicable):
xorg-x11-drv-nouveau-0.0.10-1.20080311git460cb26

Please update to git commit d017dfa93e7eff988339b8030af1a563347156bc(  Tue Apr 1
21:23:35 2008 +0100) or later.
Comment 1 Adam Jackson 2008-04-09 10:37:59 EDT
Built the April 8 snapshot into rawhide yesterday, thanks!

Note You need to log in before you can comment on or make changes to this bug.