Bug 440204 - [i18n][CJKI] system-config-users is not fully localized
[i18n][CJKI] system-config-users is not fully localized
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-users (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-02 05:09 EDT by Qing LIN
Modified: 2008-04-08 03:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 12:08:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot attached illustrating the problem (32.51 KB, image/png)
2008-04-02 05:09 EDT, Qing LIN
no flags Details
Another screenshot attached illustrating the problem (38.45 KB, image/png)
2008-04-02 05:10 EDT, Qing LIN
no flags Details
Another screenshot attached illustrating the problem (48.58 KB, image/png)
2008-04-02 05:11 EDT, Qing LIN
no flags Details

  None (edit)
Description Qing LIN 2008-04-02 05:09:07 EDT
Description of problem:
Some strings are still in English.

Version-Release number of selected component (if applicable):
system-config-users-1.2.76-1.fc9.noarch

How reproducible:
Always

Steps to Reproduce:
1.Run "system-config-rootpassword" in f9 beta-zh_cn
2.Check the localization
3.
  
Actual results:
Some strings are still in English.


Expected results:
Should be displayed in native language.

Additional info:
Same problem occurs in f9 alpha-ko_KR/zh_TW/ja_JP/zh_CN
Comment 1 Qing LIN 2008-04-02 05:09:07 EDT
Created attachment 300027 [details]
Screenshot attached illustrating the problem
Comment 2 Qing LIN 2008-04-02 05:10:42 EDT
Created attachment 300030 [details]
Another screenshot attached illustrating the problem
Comment 3 Qing LIN 2008-04-02 05:11:11 EDT
Created attachment 300031 [details]
Another screenshot attached illustrating the problem
Comment 4 Qing LIN 2008-04-02 05:52:19 EDT
Sorry, run system-config-users instead.
> 
> Steps to Reproduce:
> 1.Run "system-config-rootpassword" in f9 beta-zh_cn
> 2.Check the localization
Comment 5 Nils Philippsen 2008-04-02 12:08:54 EDT
At least the zh_CN locale should be okay (as far as I can judge it) in 1.2.78.
Given that translators have time until next Monday (see
http://fedoraproject.org/wiki/Releases/9/Schedule for details) to submit their
translations, it's a bit early to file bugs if not everything is translated now ;-).

Note You need to log in before you can comment on or make changes to this bug.