Bug 44031 - drive bind with init
Summary: drive bind with init
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bind   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-09 18:02 UTC by Matthew Galgoci
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-09 18:02:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Galgoci 2001-06-09 18:02:15 UTC
because bind provides such a critical service, it should be driven by 
init so that if it ever fails, it will be automaticall respawned.

Comment 1 Bernhard Rosenkraenzer 2001-07-03 19:35:54 UTC
We've talked about it on os-devel-list, and come to the conclusion that this 
we definitely won't do this between 2 minor releases.



Note You need to log in before you can comment on or make changes to this bug.