Bug 440332 - GFS filesystem size inconsistent
GFS filesystem size inconsistent
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gfs-utils (Show other bugs)
5.2
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Robert Peterson
GFS Bugs
: ZStream
: 434962 (view as bug list)
Depends On: 436383
Blocks: 440477
  Show dependency treegraph
 
Reported: 2008-04-02 16:58 EDT by Robert Peterson
Modified: 2010-10-22 19:43 EDT (History)
5 users (show)

See Also:
Fixed In Version: RHBA-2008-0349
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 10:36:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 Robert Peterson 2008-04-02 17:02:28 EDT
Requesting flags for possible inclusion into 5.2.
Comment 6 Robert Peterson 2008-04-03 12:26:51 EDT
The patch was reviewed by Ben and Abhi last night and got two thumbs up.
The patch was pushed to RHEL5, RHEL52 and master branches.  I think
Fabbio pushed it to STABLE2.  Setting status to modified.
I believe the 5.1.z will be handled with a clone bug.
Comment 9 Robert Peterson 2008-04-04 12:58:26 EDT
*** Bug 434962 has been marked as a duplicate of this bug. ***
Comment 11 errata-xmlrpc 2008-05-21 10:36:36 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0349.html

Note You need to log in before you can comment on or make changes to this bug.