Bug 440335 - Eclipse crashes when trying to print
Eclipse crashes when trying to print
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
8
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-02 17:29 EDT by Richard Achmatowicz
Modified: 2008-10-21 17:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-21 17:20:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Bug report generated when Eclipse crashed (684.53 KB, text/plain)
2008-04-02 17:31 EDT, Richard Achmatowicz
no flags Details

  None (edit)
Description Richard Achmatowicz 2008-04-02 17:29:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.13) Gecko/20080325 Fedora/2.0.0.13-1.fc8 Firefox/2.0.0.13

Description of problem:
The Print function (file -> Print) whjen used causes Eclipse to crash. I will submit a bug report. 

NOTE: I was surprised to see that print functionality was restored on Linux after beingdisabled for so many years. But now disappointed it still does not work. 

Version-Release number of selected component (if applicable):
eclipse-platform-3.3.0-31.fc8

How reproducible:
Always


Steps to Reproduce:
1. Open a .java file
2. select File -> Print
3. A print file dialog appears. Select working printer. Click on OK
4. Eclipse crashes



Actual Results:
Crash

Expected Results:
Document should appear at printer.

Additional info:
No. I will submit a bug report file.
Comment 1 Richard Achmatowicz 2008-04-02 17:31:06 EDT
Created attachment 300138 [details]
Bug report generated when Eclipse crashed

Bug report generated when Eclipse crashed due to trying to print a file.
Comment 2 Andrew Overholt 2008-04-02 17:42:43 EDT
This is an upstream bug.  I'll find the number and get back to you.
Comment 3 Andrew Overholt 2008-04-03 08:46:17 EDT
Hmm.  Is this the same as one of these bugs?

https://bugs.eclipse.org/bugs/show_bug.cgi?id=220868

or

https://bugs.eclipse.org/bugs/show_bug.cgi?id=220868

Note that the disable printing flag isn't available in 3.3.0 which is in F8.

Does printing work with an upstream Eclipse download?  eclipse.org/downloads
Comment 4 David Nalley 2008-10-21 17:20:53 EDT
We found that this bug has been already registered in the upstream database https://bugs.eclipse.org/bugs/show_bug.cgi?id=220868and believe that it is more appropriate to let it be resolved upstream.
Fedora will continue to track the issue in the centralized upstream bug tracker, and will review any bug fixes that become available for consideration in future updates.

Thank you for the bug report.

Note You need to log in before you can comment on or make changes to this bug.