This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 440386 - Drag n drop doesn't work on Firefox bookmark directories
Drag n drop doesn't work on Firefox bookmark directories
Status: CLOSED DUPLICATE of bug 394971
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-03 05:17 EDT by Licia Leanza
Modified: 2008-04-03 09:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-03 09:36:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Licia Leanza 2008-04-03 05:17:39 EDT
Description of problem:
The firefox bookmark organizer in Fedora 8, does not let you drag and drop
bookmarks-folders anymore. You can't do it even from a fresh install of FF
without any extention.

Version-Release number of selected component (if applicable):
It occurs with any version of FF (either 32 than 64 bit) on Fedora 8. Now I'm
using firefox-2.0.0.13-1.fc8 but it happened also before. It worked on Fedora 7

How reproducible:
You can't drag folders neither in the side-bar neither in the bookmars
management window, but you can drag singurar bookmark correctly


Additional info:
I tryed to use the binary version of FF build from mozilla
(http://releases.mozilla.org/pub/mozilla.org/firefox/releases/2.0.0.13/linux-i686/it/firefox-2.0.0.13.tar.gz)
and with that it works.
To use it i had to substitute my compat-libstdc++-33-3.2.3-62 with a version
that would contain libstdc++.so.5 too. Infact the version I had installed didn't
contain it, but I'm sorry and I do not remember witch version it was.
Comment 1 Matěj Cepl 2008-04-03 09:36:27 EDT

*** This bug has been marked as a duplicate of 394971 ***

Note You need to log in before you can comment on or make changes to this bug.