This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 440457 - Undocumented options in manual page
Undocumented options in manual page
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-03 12:56 EDT by Petr Šplíchal
Modified: 2016-05-31 21:36 EDT (History)
1 user (show)

See Also:
Fixed In Version: Fedora 9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-06 08:20:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Petr Šplíchal 2008-04-03 12:56:10 EDT
Authconfig has got quite a few new features since last manual page update.
I suggest to include them into man to make it consistent with --help option.

Here is the list of missing options to make it easier :-)
passalgo
ldaploadcacert
winbindoffline
smartcard
requiresmartcard
smartcardaction
smartcardmodule
pamaccess
mkhomedir
locauthorize
sysnetauth
cache
help
updateall (this one should be perhaps described in more detail?)
Comment 1 Bug Zapper 2008-05-14 04:37:31 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Tomas Mraz 2008-06-06 08:20:16 EDT
This should be fixed in the current release. The manpage doesn't mention and
describe all the options though, it just says:

The list of options mentioned here in the manual page is not exhaustive, please
refer to authconfig --help for the complete list of the options.

I think this is sufficient.

Note You need to log in before you can comment on or make changes to this bug.