Bug 440527 - odd scrollbars
Summary: odd scrollbars
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk-nodoka-engine   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Martin Sourada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-03 21:23 UTC by Need Real Name
Modified: 2008-04-05 18:03 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-05 18:03:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2008-04-03 21:23:51 UTC
f8->f9 upgrade
Now my scrollbars have odd round endings. I say odd, because the rest of the
desktop is themed with squares and straight lines. It looks like a mistake.

I have not tested with a new user.

Comment 1 Søren Sandmann Pedersen 2008-04-03 22:38:52 UTC
Metacity doesn't have any scrollbars. Are you sure this is the right component?

Comment 2 Need Real Name 2008-04-04 07:44:38 UTC
I chose metacity because I thought the window manager provided the theme.

Comment 3 Matthias Clasen 2008-04-05 03:06:41 UTC
Which theme is this ?

Comment 4 Need Real Name 2008-04-05 11:18:56 UTC
How do I find out ?

Comment 5 Matthias Clasen 2008-04-05 15:11:06 UTC
Go to the appearance capplet (System > Preferences > Look and Feel > Appearance).
On the first tab, click on "Customize".
In the new window that pops up, tell me whats selected in the "Controls" tab.

Comment 6 Need Real Name 2008-04-05 16:49:41 UTC
Thanks. nodoka.

Comment 7 Martin Sourada 2008-04-05 18:03:24 UTC
The design is intentional, also the correct component is gtk-nodoka-engine. The
rest of the desktop also isn't square, though the roundness is smaller, but the
scrollbar does look odd when it has the same roundess. For completely squared
theme (Nodoka-Squared) the scrollbar is squared as well.


Note You need to log in before you can comment on or make changes to this bug.