Bug 440687 - hts info test failing
hts info test failing
Status: CLOSED NOTABUG
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
s390x All
low Severity high
: ---
: ---
Assigned To: Greg Nichols
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-04 10:24 EDT by IBM Bug Proxy
Modified: 2008-07-16 18:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 13:05:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sysreport (616.92 KB, application/octet-stream)
2008-04-04 10:24 EDT, IBM Bug Proxy
no flags Details
hts plan file (1.53 KB, text/plain)
2008-04-04 10:24 EDT, IBM Bug Proxy
no flags Details
info ouput.log file (282 bytes, text/plain)
2008-04-04 10:24 EDT, IBM Bug Proxy
no flags Details
md5sum file for sysreport (33 bytes, application/octet-stream)
2008-04-04 10:24 EDT, IBM Bug Proxy
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 43821 None None None Never

  None (edit)
Description IBM Bug Proxy 2008-04-04 10:24:38 EDT
=Comment: #0=================================================
William J. Goodrich <billgo@us.ibm.com> - 2008-04-04 09:42 EDT
Problem description:
The info test failed with hts5.2-8. 

Running ./info.py:
OS Version RHEL4, kernel rpm kernel-2.6.9-67.EL
HTS version 5.2, release 8
+ rpm -ql kernel-2.6.9-67.EL
Checking Kernel: PASS
Verification of HTS rpm failed
Error: "rpm -V --nomtime --nomode --nocontexts hts" returned 1
...finished running ./info.py, exit code=1
Comment 1 IBM Bug Proxy 2008-04-04 10:24:43 EDT
Created attachment 300435 [details]
sysreport
Comment 2 IBM Bug Proxy 2008-04-04 10:24:46 EDT
Created attachment 300436 [details]
hts plan file
Comment 3 IBM Bug Proxy 2008-04-04 10:24:47 EDT
Created attachment 300437 [details]
info ouput.log file
Comment 4 IBM Bug Proxy 2008-04-04 10:24:49 EDT
Created attachment 300438 [details]
md5sum file for sysreport
Comment 5 Greg Nichols 2008-04-04 13:05:11 EDT
This failure is due to the fact that your HTS rpm (5.2 release 8) came from my
development system rather than a legitimate build.   This is not a bug.
Comment 6 IBM Bug Proxy 2008-04-04 15:32:54 EDT
------- Comment From billgo@us.ibm.com 2008-04-04 15:27 EDT-------
Closing as not a bug.

Note You need to log in before you can comment on or make changes to this bug.