Bug 440857 - RHEL 4.7; system-config-cluster: traceback when starting
RHEL 4.7; system-config-cluster: traceback when starting
Status: CLOSED DUPLICATE of bug 426104
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: redhat-config-cluster (Show other bugs)
4
All Linux
low Severity low
: ---
: ---
Assigned To: Jim Parsons
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-04 12:39 EDT by Paul Kennedy
Modified: 2015-04-19 20:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-14 14:31:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Kennedy 2008-04-04 12:39:25 EDT
Description of problem:
Cannot run system-config-cluster in a RHEL 4.7 node. Traceback message displayed:
[root@morph-01 ~]# system-config-cluster 
Traceback (most recent call last):
  File "/usr/sbin/system-config-cluster", line 52, in ?
    from ConfigTab import ConfigTab
  File "/usr/share/system-config-cluster/ConfigTab.py", line 27, in ?
    from ConfigTabController import ConfigTabController
  File "/usr/share/system-config-cluster/ConfigTabController.py", line 35, in ?
    from FaildomController import FaildomController
  File "/usr/share/system-config-cluster/FaildomController.py", line 213
    if val == "Yes" or val == "yes" or val="1":
                                          ^
SyntaxError: invalid syntax


Version-Release number of selected component (if applicable):
system-config-cluster-1.0.51-2.0

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jim Parsons 2008-04-14 14:31:38 EDT
A fix for this went out in  z-stream release 4.6.z Please run 1.0.51-3.0

*** This bug has been marked as a duplicate of 426104 ***

Note You need to log in before you can comment on or make changes to this bug.