Bug 440898 - Dependency conflict
Dependency conflict
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ipa (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Rob Crittenden
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-04 12:55 EDT by John Ellson
Modified: 2008-05-14 11:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-14 11:50:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2008-04-04 12:55:42 EDT
Description of problem:
ipa-server-0.99-12.fc9.x86_64 from rawhide has depsolving problems
  --> ipa-server conflicts with mod_ssl

This dependency conflict is NOT listed in the daily rawhide report:
  https://www.redhat.com/archives/fedora-devel-list/2008-April/msg00389.html

Version-Release number of selected component (if applicable):
ipa-server-0.99-12.fc9.x86_64
mod_ssl-2.2.8-3.x86_64

How reproducible:
100%

Steps to Reproduce:
1. yum update 'ipa*' 'mod_ssl*'
2.
3.
  
Actual results:
ipa-server-0.99-12.fc9.x86_64 from rawhide has depsolving problems
  --> ipa-server conflicts with mod_ssl

Expected results:
1. no conflicts.
2. accurate rawhide reports.


Additional info:
Comment 1 Rob Crittenden 2008-04-04 13:04:41 EDT
The ipa package has a Conflits: mod_ssl in it.

We use the mod_nss package for SSL and because we require mod_proxy we cannot
havae mod_ssl loaded at the same time. mod_proxy provides just one interface for
doing SSL proxying and if mod_ssl is loaded mod_nss can't take over that interface.

I can't control the rawhide report.
Comment 2 Bug Zapper 2008-05-14 04:51:33 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.