Bug 440953 - We only need one keyboard layout tool
We only need one keyboard layout tool
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-keyboard (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-04 13:23 EDT by Need Real Name
Modified: 2009-01-07 13:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-05 17:02:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2008-04-04 13:23:44 EDT
There are two keyboard layout choosers:
 system-config-keyboard
 gnome-keyboard-properties

This is confusing, especially since on requires root access.
Can we either rename one, or combine the tools?
Comment 1 Lubomir Kundrak 2008-04-05 17:02:49 EDT
system-config-keyboard is obsolescent and should not be used unless you're
specifically weird and know what are you doing. I removed it from the menus in
system-config-keyboard-1_2_14-2_fc9
Comment 2 Anne 2008-04-11 06:16:59 EDT
I use kde.  Both config tools were correctly showing 'gb' keyboard, yet I was 
still getting 'us'.  If I hadn't run system-config-keyboard from a konsole I 
wouldn't have found the problem and been able to fix it.

Note You need to log in before you can comment on or make changes to this bug.